Error message when configuring Application Navigator - There has been a failure while loading t

Whe are running JIRA v7.4.3. When I open the administration page of the Application Navigator the following error message is shown:

 

image.png

What does it mean?

 

Thanks for your help.

 

1 answer

Sorry I don't have an answer but I'm glad I found your question.  Just migrated from on-premise to cloud and updated from 7.1.2 to 7.4.3 at the same time.  Hadn't seen the error before and assumed it was to do with the migration.  Spent a couple of hours trying various things to fix it.

Given the timing, I would hazard a guess it is a bug in 7.4.3

Presumably you've just updated to 7.4.3; have you been in those pages before and not seen a problem prior to that?  I don't recall being on those pages so I wasn't sure whether it was a long term error, or caused during migration, or a bug in 7.4.3.

Same error for me after upgrading to 7.4.3.

Also the same error shows in the add on Configuration Manager.

Any suggestions on how to trouble shoot this would be appreciated.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

116 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you