Error message: No report was specified. The 'reportKey' parameter was empty.

Harry Klein August 10, 2022

When I try to view reports for a specific project I repeatedly receive an error message regardless of the report I select. 

Here's the error message:


Here's the report I tried this time (but same error message regardless):


I've been searching support for WAY too long and coming up empty.

Any thoughts?

Thanks in advance for any and all assistance.

1 answer

1 accepted

0 votes
Answer accepted
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
August 10, 2022

Hello @Harry Klein 

Does the name of your project or board contain any special characters?

I found this issue in Atlassian's issue tracking:

In that case the project name included a "#" character.

Looking at the URL shown when the message is displayed it appears that there may be a # character in your Board name - maybe it is "Customer Advisory Board #2"?

Screen Shot 2022-08-10 at 1.02.31 PM.png

Harry Klein August 11, 2022

Hi Trudy,

Yes it does!! I changed it and now everything is fine.

Thank you so very much.


jose_aleixo April 3, 2024

Thank you so very much

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events