Components are not the same for every issue type

I have something I can not figure out. In support JIRA I have 3 types of tasks where I all use a custom field 'website' where I added components; the different types of websites. For 2 out of 3 tasks all components are visible, but for 1 the last two I added are not. I have no clue how this can be the case. Can you please help me?

4 types of issues:

3types of Q.PNG

Here you see more components:

Jira-1a.PNG

Then here there are components missing:

 

Jira-1b less websites visible.PNG

 

Configuration of fields you see the same field:

 

Jira-1d same fields.PNG

For both issues:

 

Jira-1e same fields.PNG

Overview of all components:

Jira-1c all components.PNG

1 answer

This widget could not be displayed.

Hi,

 

Just as an idea could it be that you have different contexts for this particular field for the different issue types?

If so, you could have missed adding the missing value. Check custom field configuration.

 

Regards,

 

Vladimir

Thanks I found it indeed with the configuration of the custom fields. Still can not explain why for two types it did show and the other one not, but it works now. Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

217 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you