It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot set the default language as English

I'm using Jira and I'm having a very hard time to set English as the default language. I've gone through the previous posts here, I set Chrome's default language as English, I ticked English as the preferred language in the Jira settings as well. Still nothing. It's running in Romanian at the moment, which is very awkward as I've never used any piece of software in this language.

To give you a bit of context: my native language is indeed Romanian, but I'm living in London and my laptop is all set to English. 

 

Thanks in advance for advising

1 answer

0 votes
BryanT Community Leader Aug 27, 2019

Hi Madalina and welcome to the community. Since this is on Jira Cloud you may want to check you actual Atlassian Account Profile Preferences. There is a location for Language preference as well. Not sure if this will solve the issue but worth checking out.

https://id.atlassian.com/manage-profile/account-preferences

Hi Bryan and thanks for this gem of an answer. I switched the account language and then I had the option to individually select the product language as well.

However, it seems that some bits of it have stayed in Romanian (how odd), please see screenshot below:

Capture.PNGAs you can see, options such as "releases", "issues and filters" and "add item" have switched to English, but the items which I've underlined in red have not. Please ignore the "development done" and "review" columns, I created those and named them in English. Have you seen this before? Thanks!

BryanT Community Leader Aug 27, 2019

That is interesting. I am not sure how those would get flipped to English or didn't switch to English. Unless you have to manually update them, but I am not certain on that at all. All language information I can be found on switching site language, etc, I found here.

https://confluence.atlassian.com/cloud/set-the-default-language-873871361.html

Hi,,

I'm in the Central Coast NSW we also receive this obscure language change and we are in Australia so we are using English. It comes and goes and fortunately it does not affect the actual test cases and is just affecting the labels.

See attached screen picture.

Can anyone from Atlassian investigate this? 

And I have checked every setting in Jira and the Browsers and they all say English so it's not the settings from my end.

Thanks,

Tony.Language not English.PNG

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

245 views 1 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you