Cannot see the Bridge component in MSProject 2013

I was able to install, run and connect to JIRA on my old laptop running Windows 7.

After moving to a new laptop running Windows 10 I am able to install the Ceptah Bridge but I cannot see it as an additional component in MSProject.

Is there any solution?

 

Regards

1 answer

In 99.9% of cases this is caused by the wrong bitness of the Ceptah Bridge package. 

Please make sure that the bitness of your MS Project matches the bitness of the installer (32 vs 64) regardless of the Windows bitness. You need to use the 64 bit installer only if your MS Project is 64 bit. If you used the wrong package, please uninstall it and install the package with the correct bitness.

 The full list of conditions that may cause the problem can be found here:

http://support.ceptah.com/knowledgebase/article/View/13/0/jira-menu-item-does-not-appear-in-the-ms-project-menu

 

If the issue persists, please contact us through the support website support.ceptah.com.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

147 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you