Can assign groups to users, but they have no effect in terms of access.

So i can add a user correctly, assign a group the user and it looks as though everything is ok in the UI but it appears the grousp never get assigned.

1 answer

0 vote

This isn't too clear - what do you mean "the group never get assigned"? Are you remembering to save the changes you are making in the user/group maintenance screens? Or you are doing that but when you go and look at the user, they still are not in the group? Access is a different story - you'll need to check how the groups are being used to work out what access they might be granting.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

233 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you