Can assign groups to users, but they have no effect in terms of access.

So i can add a user correctly, assign a group the user and it looks as though everything is ok in the UI but it appears the grousp never get assigned.

1 answer

0 votes

This isn't too clear - what do you mean "the group never get assigned"? Are you remembering to save the changes you are making in the user/group maintenance screens? Or you are doing that but when you go and look at the user, they still are not in the group? Access is a different story - you'll need to check how the groups are being used to work out what access they might be granting.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,937 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot