Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,289
Community Members
 
Community Events
176
Community Groups

After up date from 8.8.1 -> 8.13.1 all users attached to Artifactory via Jira user svr show inactive

Edited

We have Artifactory authenticating via the Jira user server.  After I updated Jira Server from 8.8.1 -> 8.13.1 the users all show inactive in Artifactory.  The connection seems to work fine, I am able to successfully sync/import the groups in Artifactory from Jira but none of those users are able to log in.  When I go to the Artifactory users page and select "Check external status" it switches over to "inactive user".

Atrifactory was unchanged as part of this upgrade.  

I tried to delete the application under Jira user server and re-add it back in but I get the same result.

0 comments

Comment

Log in or Sign up to comment