Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Catagories in jira business project are not behaving

problem: I can create a catagory as an admin, however I cannot allocate one to an epic. This seems to effect the "group by catagory" function with nothing showing below any catagories other than uncatagorised. This feels like its not working the way it was intended?

Screenshot 2023-01-03 163812.png

 

Any advice how we can get it to work so that we can view epics organised under the catagories?

This is a team managed project, using blank template from jira work management,

1 answer

1 accepted

1 vote
Answer accepted
Alex Koxaras _Relational_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jan 03, 2023

Hi @Chris Rollins 

This happens because the category field is not in the Epic screen.

  • Go to project settings
  • Issue Type
  • Locate and Click Epic
  • Drag and drop "Category" field from the bottom right corner, to your context fields
  • Click Save Changes
  • Try again

Let me know if that worked for you.

Thank you @Alex Koxaras _Relational_ that worked. I feel this subtle detail was missing in the official guides for using categories, unless I missed it.

Chris

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events