When I try to move issue to "fix", i fail with error "please fill fixed version"

yael
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 17, 2024

When trying to move the issue to fix, after filling in "target version" and "affects version", I get the above error ("please fill fixed version"). I see no further fields that include "fix version" that I can fill in. Help?

1 answer

1 vote
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 17, 2024

Hello @yael 

The Fix Version/s field has been made a required field. That may have been done in a Field Configuration or in the Workflow in a Rule or Validator.

You will need to either change the configuration so the field is not required or add the field to the issue screen so it can be filled in.

Your post tags indicate you are a site admin. Is that correct? If so you have enough permissions to make the necessary changes. Are you familiar with the steps to make those changes? Or has another person been administering the Jira system?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events