Some of the users of my project are not able to login to jira now and getting an error message that says "We could not give you access. Use another email and try again". Though they were able to access jira till yesterday. Please suggest how this issue can be resolved.
Thanks.
Hi @Ayushi Kapoor and welcome,
probably something has been changed at customer access permission (https://support.atlassian.com/jira-service-management-cloud/docs/set-up-and-manage-portal-access/). First of all my suggestion is to check if something has been changed in approved domains.
Fabio
It looks like you're new here. Sign in or register to get started.