Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

There's a specific user group from my project people's list that keeps reappearing?

Hi everyone,

There's a specific user group from my project people's list that keeps reappearing even after removing and refreshing the screen.

Steps to reproduce:

  • Click on "Remove" at the user/group that you want to remove from "People" in your project;
  • User/group successfully disappears from the list of users;
  • Refresh your browser;
  • User/group that you've just removed - reappears.

We're struggling to understand what we are doing wrong.

 

2 answers

1 accepted

1 vote
Answer accepted

Hi Angélica,

This was the answer received from Bryan Biearhals (Atlassian Support).

Contextualization

The problem is happening because someone has configured that formed group as a default group for the "Designers" project role.

Fixing

Please, access [your-domain]/secure/project/ViewProjectRoles.jspa, mark the box besides the group name, and remove it.

After that, the group "CMO" should not be automatically added to the People section again.

Thank you for sharing the resolution, Marco.

It will definitely help other community members that may face the same issue. 

Hope you have a great day!

0 votes

Hello Marco,

Thank you for reaching out to Atlassian Community!

I saw that you created a ticket with our support related to the same issue, but I will try to help you here while they don't answer the ticket. I saw your video on the ticket and I tried to replicate the issue on my test site, I created a group, added it to the project, and then deleted the group. Moments after that, the group disappeared from the project. 

The issue seems to be related to an old bug that was already resolved, but you can try using the workaround to remove the group. 

Go to Cog icon > User management > Groups and create the same group again. Then, remove it from the project and after that, delete the group from user management again. 

Hope this helps!

Regards,
Angélica

Thank you very much for your kindness in dedicating your time to help me out.

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira

Announcing the waitlist for Jira Work Management

Hey there Cloud Community members! We’re excited to give you the first glimpse of the new home for business teams on Jira — Jira Work Management. Jira Work Management is the next generation of J...

863 views 14 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you