My settings "Task Board Mapping" are not used when I create a new board

Under Administration>Addons>JIRA Agile> Task Board Mapping I have created a template for our Agile boards. But when I create a new board, it still uses the basic "ToDo, InProgress, Done" template with standard statuses. We use a customized workflow scheme with more statuses and each time having to configure the board manually is a overhead.

Is there something I do wrong ?

1 answer

0 vote

Hi Patrick,

As the message at the tops of those pages say, they are relevant for Classic boards only, are you creating Agile boards or going to the Classic menu to create a new board from there? There isn't currently a default for the new boards.

Cheers,

-dave

Why ??? Since the template exist for Classic Boards why not use it for new boards as well. Do you know of a feature request to support this ?

Best

Patrick

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,226 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you