Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

My Automation Rules not appears.

Yesterday, I did a backup in my JIRA. Today, I try to change one automation, but the automation not appears in System - > Automatio Rules (this not appear). When I try open a automation in one project, but appear one error: "Something's gone wrong. Our team has been notified. If the problem persists, please contact Atlassian Support. ERROR: WS39CC"

2 answers

1 vote

Hello @artur.l.ext

Thank you for reaching out.

The error you're facing usually displays when you don't have the permissions to browse or administer project in the project's permission scheme. That being said, I see you're currently using Jira free plan, so this cannot be the cause of the issue as permissions can not be edited in the free plan.

If I'm wrong and you are currently using the Standard plan, try the following steps:

  1. Logged as a site-admin, navigate to one of the Projects you have > Project settings > Permissions
  2. Ensure your user is properly added to the roles in the browse and administer project permissions

Even if you are on the free plan, try to logoff Jira and log back in using a different browser in incognito mode. If the problem still reproduces, please check if there is any further information about the error in the development tools of your browser.

Let us know if this information helps!

@Petter Gonçalves, yesterday, I already tried with 3 admin users and 2 browses differents diffents. I tried to test, but I can't because my plan is free.
Before backup, I could edit automation, but now I can't.
I will share some screenshot that appers this error.
Yes, this error occurred in my free environment.


jira 1.JPGjira 2.JPG

John Funk Community Leader Dec 16, 2020

Thanks for jumping in Petter!

Like Petter Gonçalves likes this

Hell0 @artur.l.ext

Thank you for the details.

As requested before, could you please provide us with any further details of the error returned in the development tools of your browser?

If you are not sure how to get this information, please provide us with the browser you are currently using so we can give you the instructions to get it.

Also, can you check in the rule details what is the actor of the rule? Are you using the own Automation for Jira user or have you selected a different actor?

I already try with Firefox and google Chrome, but not working. I use 2 diferrents users and I didn't use the own Automation for Jira. ( I don't know how use this user)

0 votes
John Funk Community Leader Dec 15, 2020

Hi Artur,

I will see if I can get someone with Atlassian to help you out. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira

Announcing the waitlist for Jira Work Management

Hey there Cloud Community members! We’re excited to give you the first glimpse of the new home for business teams on Jira — Jira Work Management. Jira Work Management is the next generation of J...

748 views 12 19
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you