Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira unable to detect new branch creation? Edited

I've been using Jira for a month now and it's been working flawlessly. However a few hours back i'm having problems. I've setup automation rules that trigger on branch creation and change transition of the issue to "In-progress". It has stopped working all of a sudden i cannot see the branch icon on my issue and there's nothing wrong with the naming convention. My older issues which are "In-progress" and "done" are showing up fine with their respective branched and commit history. But new issues are not wroking. Has anyone experienced the same problem?

 

Edit:  i am able to achieve this by manually syncing the repos from Github app configurations, however that won't trigger any automations.

1 answer

1 accepted

0 votes
Answer accepted

Hi @Divyanshu Verma  -- Welcome to the Atlassian Community!

There was a problem earlier today with all automation rule execution being delayed, and it appears they have resolved it now: https://status.automationforjira.com/

Are you still seeing the problem/symptom of the rules not firing?

Best regards,

Bill

Hey @Bill Sheboy

Thanks for the info, everything is working out just fine now :)

just out of curiosity, did this issue had anything to do with Fastly Internet outage?

Sorry, I'm just a customer so I don't know that stuff.  :^)

The support site says a fix has been implemented and that they are investigating the cause.  I have not seen the root causes listed on the page often.

Like Divyanshu Verma likes this

No Worries :) Thanks for your inputs.

Like Bill Sheboy likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

227 views 7 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you