Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JQL box is not displaying .

we are using jira version 7.12, when i check saved filters JQL box is not displaying there and export and Tools option is also not active on that page.

3 answers

0 votes
Olga Videc Community Leader Jul 03, 2019

Hello @Megha Dutta 

Are you part of the Admin group, do you have administration permissions? 

Global permissions could be the problem, you need to go to:

Admin console ->System -> find Global permissions and grant your self or your group permission to bulk edit and Manage Group filter

But I think you don't have admin access, therefore, you need to contact your administrator to grant you that access.

Just press cog(right top corner next to your user) and you should see Jira administration if you don't have admin access.

https://confluence.atlassian.com/adminjiraserver073/managing-global-permissions-861253290.html

BR, Olga

Hi Olga,

I have admin rights and manage group filter rights but still facing same issue.

Olga Videc Community Leader Jul 04, 2019

Hello @Megha Dutta 

Can you please send me a screenshot?

Thanks, 

BR, Olga

Hello Olga,

Pls find the above screens as required by you.

 

And one more issue we are facing since yesterday one bulk task Id is stuck we re-indexing, post man and curl command but still issue persist . Kindly guide.

Olga Videc Community Leader Jul 05, 2019

Hello @Megha Dutta 

Bulk edit global permission

Are you part of the BULK EDIT group? Because this group has permission to bulk edit.

Second, missing search box

You have re-indexed your Jira?

Who monitors your instance? Is your database healthy, what was the last time you updated Jira?

IS your VM "strong" enough to support your Jira instance? Check your VM resources.

Your sysadmin should know this info.

BR, Olga

Hi Olga 

Bulk edit issue is resolved.

Re-indexing done yesterday.

Jira updated in September

Yes VM is strong and DB is healthy

We are monitoring instances.

Olga Videc Community Leader Jul 08, 2019

Hello Megha

Have you tried with different browser?

BR, Olga

Hello Olga.

 

I tried through only chrome.

Olga Videc Community Leader Jul 08, 2019

Please try, Firefox and Edge, there could be some add on or something blocking your view, it happens to me when I have too many tabs open and since crome is quite demanding on resources.

Ok will try 

One more thing this is also showing when we open any saved filter

Olga Videc Community Leader Jul 08, 2019

Hello @Megha Dutta 

Can you re-upload the image?

Olga Videc Community Leader Jul 08, 2019

Hello @Megha Dutta 

There is something wrong with your browser or your instance please check links provided below the same issue is discussed, you may include your sysadmin if your browser is not the problem.

Answer provided by Atlassian 

found here 

https://community.atlassian.com/t5/Jira-questions/The-JIRA-server-could-not-be-contacted-This-may-be-a-temporary/qaq-p/158813

"This commonly seems to be an error displayed client-side by the browser Javascript. I would suggest trying our Troubleshooting Browser Problems KB (https://confluence.atlassian.com/display/JIRAKB/Troubleshooting+problems+in+the+browser) and also try enabling safe mode on the browser and even clearing your cache. You could also test with other browsers to see if there's any difference between them.

If you find it happens periodically, you can try taking a thread dump and also enabling garbage collection logging to see if there's any performance problems on the instance. Also check to see what's happening with your server when JIRA is slow - a high CPU can often mean GC is going nuts, which can be a result of not enough heap, a bug or a naughty plugin that has decided to use up more memory than it should. These will help:

https://confluence.atlassian.com/display/JIRAKB/Garbage+Collection+Performance+Problems

https://confluence.atlassian.com/display/JIRA/Generating+a+Thread+Dump"

https://confluence.atlassian.com/jirakb/operations-that-are-related-to-user-lookup-resulting-in-the-jira-server-could-not-be-contacted-this-may-be-a-temporary-glitch-or-the-server-may-be-down-error-941365405.html

0 votes
Olga Videc Community Leader Jul 09, 2019

Hello @Megha Dutta 

The same issue reported and resolving in

 https://community.atlassian.com/t5/Jira-questions/Advanced-search-does-not-display/qaq-p/660321

You can click watch on an issue to see the development

BR, Olga

Still the problem is same in firefox

Hello Olga,

I tried the same at firefox but the same result m getting jql box is not displaying in saved filter nor I found any option to edit already saved filter's jql. Kindly help.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

4,623 views 22 33
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you