Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is there a reason why formatting in the Create Issue view doesn't carry over to the Issue View?

Formatting in the Create Issue view (like bullet points, colors, etc) doesn't carry over when the issue is created in the Issue view. This causes for a lot of rework to re-edit everything.

Is this a known bug? Are others experiencing this? 

1 answer

Hi @vildana_ermaya 

Would you please post some screen images of what you are describing?  That will help the community provide more relevant input to you.  Thanks!

Best regards,

Bill

Hi @Bill Sheboy 

 

Here's just one example:

In the create issue view 

2021-01-27_16-28-57.jpg

 

Once created, here's what the issue view looks like (notice the text didn't get italicized) in other cases bold doesn't get carried over and just the * show in the issue view 

2021-01-27_16-29-34.jpg

Hi @vildana_ermaya 

Thanks for the additional information.  I just tried to reproduce the issue, using your same examples in both Classic and NextGen projects, and with the old and new issue views...And it worked correctly for me.

It appears from your screen image that you have some add-ons, so perhaps one of them has modified the field editor functions.  You could try to disable the add-on and see if the problem goes away.  If so, please consider contacting the vendor about the issue.

If the add-ons seem unrelated, I suggest submitting a support ticket with Atlassian.  You should be able to do that as the site admin for your account.  Here is the link:

https://support.atlassian.com/contact/#/

Once you learn more from the respective support team, please post back here so others can learn what is occurring. 

Thanks!

Hi @Bill Sheboy

Not sure what add-on could be causing the issue but I'll open a ticket with Atlassian and post out what their resolution is and what's causing this for the community! Thanks!!

Like Bill Sheboy likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,072 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you