Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,667
Community Members
 
Community Events
165
Community Groups

Images do not load

Images are continuing to fail on each load. 
All the screenshots in a dev ticket fail to load every time. It is one specific ticket where it fails. Other tickets seem fine. 

I've tried different browsers (chrome, firefox, edge), cleared cache, and even tried on the Jira app on iPad. There are no ad blockers. 

Images still fail loading in every time. 

failed_images.PNG

2 answers

I have a user reporting the same problem, but I can no longer switch to the classic view in order to troubleshoot as it's been turned off: image.pngI am the admin for my company's tenant, BTW...

Owen Wallis Atlassian Team Jan 27, 2021

Hi @Gregory S Williams,

Firstly, strange that you can't change this setting. Are there any other admins on your account?

On the 'failed to load' issue my team thought we'd solved the majority since the original post here on Community.

Do you know what actions your user was carrying out before seeing the issue? I have a hunch there may still be some issues relating to copying and pasting from tickets which have been open for a long time (I mean physically open in a browser tab on a user's machine). 

Hi @Owen Wallis I submitted a support ticket and it appears that the pasting didn't work as expected with the end user.  Could be something on their end.

We were notified the old view was going to be turned off but didn't have a specific ETA so it caught me off guard when I was no longer able to set the feature. Probably on the Cloud Server we're hosted on that implemented the policy change for all tenants on that machine.

Thanks!

0 votes

Hello Karl,

Welcome to Atlassian Community!

Per your description, it seems that the attachments of a single ticket are not being loaded in your issue view.

Indeed, there are some bugs in the New issue view that might cause this behavior. Please, confirm if the ticket applies to one of the scenarios below:

1 - Check if the attachments load when you use the old issue view (Profile picture > Settings > Turn off new issue view).

2 - With a big number of attachments, there is a bug in the new issue view that might cause the problem:

After cloning an issue which has a file on its description, the attachment will fail to load in the New Jira issue view 

3 - Was the ticket that reproduces the problem cloned from another ticket? This might be causing the following bug in the new issue view:

After cloning an issue which has a file on its description, the attachment will fail to load in the New Jira issue view 

4 - Were the attachments of the tickets imported from CSV? This bug might cause this behavior:

Importing attachments via CSV is adding broken attachments links for the new Jira issue view. 

5 - Test if the same files (Images) also fail to load when you add them to another issue.

Let us know if this information helps.

Hi Peter,

Thank you so much for your response and your insights.
Turning off the new issue view unfortunately does not resolve the problem (the project is a nex-gen project). Images were not imported via CSV. And the images load fine in other tickets. 

It may be worth mentioning that attachments are not in the description; they are only in the comments. 

Admittedly, there are a lot of images in the comments section (Our QA team provides many screenshots). There are perhaps 50+ images in the ticket comments.  

The images were actually originally visible and loaded in fine until new comment was added, which added in an attachment of an additional dozen photos. After which, none of the images load at any point. 

Is there any other workaround? 


Thank you!

Like # people like this

Same problem here... For the money you require it is... unfortunate...

Hello, the same here. It's very annoying bug :( 

also have the same problem with almost 200 attachments.. switching to old view helped but it's not very convenient 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

14,892 views 37 49
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you