Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

GitLab

We've recently acquired GitLab and have hooked it up to our Jira instance. We are able to trigger smart commits. That being said, when we try to view the "Jira Issue List", it gives an error "An error occurred while requesting data from the Jira service." We have tried disconnecting/reconnecting  the instance, replacing the API key, and using different browsers. The emails used for the accounts and API key are the same.  Any advice would be appreciated. 

1 answer

0 votes

Hello Julia and welcome to the Community!

From the information you've shared and the error you're seeing on the GitLab side the issue looks to be related to https://gitlab.com/gitlab-org/gitlab/-/issues/244354 | JIRA issue list unavailable , but it seems like that issue has been resolved.

With this said, we would suggest reaching out to GitLab for assistance with this as it may be a regression on their end. I believe this is their support page: https://about.gitlab.com/get-help/ 

Regards,
Stephen Sifers

Hi Stephen,

Thanks! 

Yes, I've been working with GitLab to try and have it resolved, but unfortunately they're not able to do much troubleshooting on their end. I've been pointed to these 2 issues by their support team: https://gitlab.com/gitlab-org/gitlab/-/issues/292243 and https://gitlab.com/gitlab-org/gitlab/-/issues/329875

We managed to get it working for a project stored underneath an individual user, but not underneath a group. I figured I would ask here to see if anyone had any insight.

Cheers,

Julia

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Marketplace Apps & Integrations

☕️ Monday coffee with Jexo: Weekly Atlassian news roundup | 21st June 2021

Hi community 👋, as every Monday we're bringing you a quick update on what happened in the Atlassian ecosystem last week. There were a few interesting events like for example the announcement of th...

30 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you