Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,742
Community Members
 
Community Events
168
Community Groups

Could not save your changes when adding a field to a task


Within a given project in my space, I go to the project settings page and there to issue types and select one of them (Epic, Tasks). When I try to put some custom field or a new field in a task, or simply when I want to delete a field in the task it does not let me and I get the following message:

"Could not save your changes.

There was a problem that prevented you from modifying the "Task" issue type.

Can anyone help me to solve the problem?

It turns out that if I delete an issue (for example "subtask"? and recreate it, it allows me to add new fields, but not the old tasks.

1 answer

1 accepted

2 votes
Answer accepted
John Funk Community Leader Sep 05, 2022

Hi Antonio - Welcome to the Atlassian Community!

Check to see if the Estimated Story Points field is in the Description section of the screen and not the Context section. If it is there, move the field to the Context section and see if you can save it. 

Hi @John Funk thank you for your reply. I had Estimated Story Point field in the Context section but I have tried to move "Original estimated time" from the Description to the Context section and now it seems that the problem has been solved. 

Thank you very much for your support. 

Like John Funk likes this
John Funk Community Leader Sep 07, 2022

Great! Glad it is solved.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Software

An update on Jira Software customer feedback – June 2022

Hello Atlassian Community! Feedback from customers like you has helped us shape and improve Jira Software. As Head of Product, Jira Software, I wanted to take this opportunity to share an update on...

4,955 views 18 31
Read article

Atlassian Community Events