Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Copy Assignee to collaborator (automation)


Hi there!

I enabled a rule to copy the collaborator from the assignee field but although it runs sucessfully the collaborator field doesnt get set. Please help. It seems to be such an easy rule but it doesnt work!


I tried each option below individually (but no it didn't work:

Copy from Issue
Copy from Parent
Copy from Epic
Copy from Trigger Issue 


When I test the rule I make sure the triggering ticket OMS-70 has the assignee empty.

What am I missing? TYIA

1 answer

1 accepted

2 votes
Answer accepted
Tim Kopperud
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Oct 21, 2023 • edited

Hi @Irina Lemus, you are using Copy from issue (in your last image). This will look for the Collaborator value on that issue, not the assignee. Since Collaborator is empty the value will be set to empty. 

You can use the smart value {{assignee}} instead. Then it will fetch the assignee value from the issue and copy it into collaborator. 

You woun't find assignee in the dropdown so you will need to write it manually and click on it from the new entry in the dropdown when you have written exactly like this:



(In my image above I used "Approvers" because I don't have a collaborator field on my instans. In your case use collaborator as shown in your images. )


Thank you so much! In my case, i was able to see the "Assignee" in the dropsdown but it was erasing the collaborator field rather than updating it. After I changed it to your proposed workaround with the smartvalue "Assignee" it worked! Thank you so much @Tim Kopperud !

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events