Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Broke SSO while testing, now can't log in. How to bypass SSO when SSO is enforced in Jira?

So, I am testing Azure SSO with Jira and seemed to have broken it.  Now I am unable to log in with prior username/password.  I am the only admin.

I can't open a support ticket with Atlassian, as only admins can perform this task.  

We have enforced SSO login (probably not a smart idea).

 

Is there any way to bypass the SSO or something that Jira Support can do for me?

I would appreciate your assistance.

Thanks,
Brian Houy

2 answers

0 votes

Hi @Brian Houy ,

I wonder if this document can help: https://docs.microsoft.com/en-us/azure/active-directory/saas-apps/atlassian-cloud-tutorial

Are you an Azure admin but not an Atlassian admin? Have you checked with Microsoft to try to restore SSO in Azure? If you need to contact Atlassian support, you can use this link, if you have en eligible license/product: https://support.atlassian.com/contact/

@Carlos Garcia Navarro

Hey Carlos, thanks for the prompt response.  I used the link you provided:   https://support.atlassian.com/contact/, but it won't allow me to open a ticket, it just points me to the docs and community.   I do have a license for ServiceDesk and Cloud.  

I know how to set SSO up, the issue is on our side, but I turned on Enforce SSO, I need to get back into Jira to turn off 'Enforce SSL' so I can fix the issue.  Is there any other way to get in touch with Jira support?  

Thanks,

Brian

Hmm... don't you see this?

Screen Shot 2021-04-10 at 11.27.25 PM.png

0 votes
Daniel Eads Atlassian Team Apr 12, 2021

Hi Brian,

I can see you were able to get some cases open in our support portal, and an engineer was able to reset your SAML configuration. Did this solve the issue you mentioned above, and is everything set now?

Thanks,
Daniel

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket Pipelines

Bitbucket Pipelines Runners is now in open beta

We are excited to announce the open beta program for self-hosted runners. Bitbucket Pipelines Runners is available to everyone. Please try it and let us know your feedback. If you have any issue...

238 views 4 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you