Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Android App "Jira Cloud by Atlassian" opening link not registered Edited

So, I've installed version 68.0.510.68000510 of the "Jira Cloud by Atlassian" android app of yours.

 

I then open it, press "log in" enter my credentials and then I get this URL that I think *should* be opened by the Jira app but is not.

jiraauth://jira.atlassian.com/callback?code=UXI94MHhg7xajQ3_&state=izCjr8alzuZT9G9k_FbtDw

When I then go in my phone in :
"Settings" -> "Apps and notifications" -> "Default apps" -> "Opening links" -> "Jira" -> "Supported links"

I see :

*.jira-dev.com
id.atlassian.com
*.atlassian.net
*.jira.com
id.dev.internal.atlassian.com
com.atlassian.android.jira.core
id.stg.internal.atlassian.com

 

But I *do not* see anything in there that would catch jira.atlassian.com

 

Or is this not related at all to the "Supported links" list ‽

 

1 answer

1 accepted

1 vote
Answer accepted

Hello @Pierre-Luc Gauthier,

Welcome to Atlassian Community!

Testing on my Android mobile, when logging in, it opens id.atlassian.com to select the account and after that, it redirects to the app normally.

I checked the “Supported links” and it shows the same options as yours, so I believe that it’s not related.

I tested on Android 8.1.0 and 10 and the same app version.

After you add the credentials, does it show any error or warning message?

Can you clear the app cache and data and try again?

If possible, send us a screenshot of what appears after you add your credentials.

Kind regards,
Angélica

Hi @Pierre-Luc Gauthier,

I would like to follow up and ask one more thing.

What browser are you using? The recommended browsers are Google Chrome, Firefox, Opera, and Samsung Internet, so please, if you are still facing this issue, select one of those browsers as the default one and try to login again.

Yes, it is browser related. I used the stock browser of LineageOS and installed any other and it worked like a charm. Indeed apparently not related to the “Supported links”.

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

244 views 7 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you