Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

When an Attachment is added by the Service Desk team the customr can not see this

We have a customr making a ticket, We want to explain to them how they can solve it.
So we first add a printscreen to the ticket, there we choose Add Only.
Then we make a feedback and say how to do this and selected the attchement and add this into the comment. there we see the image.
but after send we only see 



In there comment and not the picture.
the customer can even not vew any of the pictures in the service desk

2 answers

1 accepted

0 votes
Answer accepted

Hello Dennis,

Thank you for reaching out to Atlassian Community!

When using Service Desk, the renderer of the field must be set as Wiki Style Renderer as Marco mentioned, otherwise it will show as a plain text.

Since the renderer is correct, I would like to know what happens if an attachment is added directly to the portal.

Are there any differences if you share the attachment directly with the customer instead of adding the attachment to the issue only and then share the attachment with a comment?

What is the version of Service Desk that you are using?

I saw that you created a ticket with our support mentioning about this issue on the Activity Stream as well, so this issue is affecting other projects and not only Service Desk, is that correct?

Also please, check the attachments settings on Administration > System > Attachments and confirm if everything is enabled.


Hi there i tested it by being a customer and adding attachment as a comment :

Also checked attachment settings :
image.pngWe have this issue in Jira and in Service desk...
JIRA Service Desk 4.8.0
Jira Software 8.8.0

hope you know what to do



I have exactly the same issue and raised a discussion about the topic here as well. So far, no idea how to resolve the issue.

I am having JIRA v8.7.1 and JIRA Service Desk 4.7.1

I got a tip to change Internet Explorer MIME Sniffing Security Hole Workaround Policy setting and it helped at least in my case. I changed the value to Work around Internet Explorer security hole.

Like Angélica Luz likes this

Thanks now it is solved 

Hi Dennis,

How is the field rendering set?
When you go to the Project settings > Fields > Click on the icon on the right side to edit > Search for the field "Comment" > Renderer, is the renderer set to "Wiki Style Renderer"?

Hi Marco,
Since it is in a comment i checked the rending of comments and thats Wiki Style.
So if i check the document that should be correct.
but it is not showing it as you can see below


Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

133 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you