Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,528
Community Members
 
Community Events
175
Community Groups

Jira Service Desk Admin menu - Snap! You can't view this page

We had Jira Service Desk license since 2016 but we haven't used this product at all.

We really want to test this product but so far no luck on any admin option. Any help will be really appreciated.

On Jira Service Desk's project settings:

  • Request types
  • Customer permissions
  • Portal settings
  • Email requests
  • Customer notifications
  • Satisfaction settings
  • Knowledge base
  • SLAs
  • Automation

Above options are all failing even though we have Jira Service Desk (Server) 3 Agents: Starter License.jiraSNAPPNG.PNG

Our Jira Software and Jira Service Desk versions were really outdated. So when we renewed our licenses, we created a new linux server and created new Jira instance and restored the data from the old Jira.
I used Jira's XML buackup utility to backup JIRA data and restored XML data back using Restore System in Jira Admin tool.

All three agents who has admin privileges have the same problem.

2 answers

Try this :
I changed my project type to Software.

Then changed back to Service.

Could then get into the Service desk admin options.

Hello @Yeisol Woo welcome to the community. Make sure that the users have a service desk license as well as  project admin along service desk agent permissions on the project.

Thank you. After adding user with Administrators role using "Users and roles", it seems to work ok.

great, please don't forget to mark this as solved then.

Regards

not solved for me, same old confounding atlassian nonsense, you follow the documentation and nothing works, nothing is logical, it takes hours to find some weird misconfiguration that god knows who could have told you caused the whole help desk to stop working, it's infuriating.

Try this : (My problem had nothing to do with licensing or user roles. I am Admin of my instance and have agent and admin access)

I changed my project type to Software.

Then changed back to Service.

Could then get into the Service desk admin options.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS

Atlassian Community Events