Hi Atlassian,
The AWS quick start Jira DC stack set-up fails when I follow the guide you've supplied here. Said guide links the reader to Amazons January 2020 guide found here.
After following the guide - using the AWS CloudFormation GUI I'm presented with the following error message and nothing else:
Users have had similar problems with no solution both on AWS support forums and Atlassian's: https://community.atlassian.com/t5/Jira-Service-Desk-questions/i-am-having-trouble-installing-the-jira-on-aws/qaq-p/901701
There is a mismatch in the Quick Start parameters:
Permitted IP range: 0.0.0.0/0 (for public access) or your own trusted IP range
but AWS Quick Start does not feature this parameter.
Solved: the final hurdle was to give the permission: AmazonElasticFileSystemFullAccess
The total permissions needed for our instance were:
It looks like you're new here. Sign in or register to get started.