Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,449
Community Members
 
Community Events
168
Community Groups

Can't delete custom description field

I'm trying to delete a custom field on a task and keep getting the message "Couldn't save your changes. Sorry, something went wrong and we couldn’t update your “Task” issue type."

2 answers

1 accepted

0 votes
Answer accepted

solved this problem by changing the project key. 

0 votes

Hello @Tiago Nogueira

Thank you for reaching out.

Per your description, I understand that you are not being able to remove custom fields from your task issue type in your project. Is that correct?

Please, provide us with the following information to further troubleshoot:

  1. Can you confirm if more details of the error are provided in the Browser Devtools?
  2. Is the problem happening for any other issue types in the same project or in another one?
  3. Are you using a team-managed or a company-managed project? You can check this information by going into the project and checking the description at the bottom-left of the page:
    Screen Shot 2022-09-06 at 5.55.07 PM.png
  4. It's possible you are facing a variation of this bug. Can you confirm if the workaround steps described on that bug work?

Thanks!

Hello Peter,

1 - more details: I'm getting this error jira-spa.b7ca95ba3f9227894e2f.8.js:78 PUT https://discoveryparks.atlassian.net/rest/internal/simplified/1.0/projects/10122/issuetypes/10390 409

2 - I don't know.

3 - team-managed project. 

4 - It doesn't work. 

FYI I solved this problem by changing the project key. 

Like Petter Gonçalves likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events