Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,237
Community Members
 
Community Events
176
Community Groups

Can't add Actions in Jira Align?

Edited

Hi, I can't seem to add Actions in Jira Align, I get the "Whoops..." page error?

I can see the Actions widget on the Program Room page but when I click to add one (with the plus icon) I get the error, looks like its disabled somehow?

I can also see the Objective Actions List when I hit the View List icon. But again when I try to add a new Action there I get the same error?

Any ideas on how to enable these Actions? I want to use them for my SoSs...

Jason

2 answers

1 accepted

0 votes
Answer accepted
Tom O_Connor Atlassian Team Dec 04, 2022

@Jason Leeming Looks like this may be broken.  I tried on an internal instance and getting the same error.  Both from the program room as well as the Actions List -> Add Action. 

I'm going to ask the Product team to see if anything was changed or if this could be a new bug.  

Thanks Tom, let me know what you find?

Tom O_Connor Atlassian Team Dec 05, 2022

@Jason Leeming So this morning I was going to try some more testing and understanding of roles.  I copied my Super Admin to a Super Admin-ALL with everything selected and set a person to that role and could add actions.  I went back into my Super Admin role and now it can also add actions, but I didn't make any changes.  Are you still experiencing the problem?  If so, please submit a support ticket so we can have them start to look at it.  I'll try some more testing to see if I find anything...

Well I don't know what happened either but now it works :) thanks for following up!

Like Tom O_Connor likes this
0 votes

Hi @Jason Leeming ,

 

It sounds like a classic roles issue. Your system role in Jira Align doesn't have the full rights to access the Actions functionality. The system role you are in is configured improperly, it should either show Actions and allow you to access them or not show them at all. 

Your super admin will need to fix the role one way or the other.

Regards,

Peter

VP of Enterprise Agility, Praecipio

I'm an admin so I should be able to see it, or at least fix it? Where is it toggled in the roles options, noting there are quite a lot and not often obviously named?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events