Video or Voice Call won't connect

While trying to establish a video call or audio call, it won't connect (in either direction).  When I answer a received call, it displays a message that says 'calling X'.

Are there troubleshooting docs for calls? I can't find one.

1 answer

I found this:
https://confluence.atlassian.com/display/HC/One-to-One+Video+Chat

but UDP ports 540 and 541 are open.

Since I was able to receive a call from a different user, I suppose it's a windows configuration issue with the first caller.  Firewall disabled, firewall enabled with port exception, uninstall with registry clean, reboot, and reinstall didn't fix either.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

114 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you