Unable to reset my password

I get a link to reset my password which is not working if I click the link, it says link is expired. I tried multiple times but same problem 

1 answer

0 votes
Edwin Ho Atlassian Team Sep 26, 2017

Hi Sarvani.

HipChat accounts have been linked with Atlassian account - have you tried accessing your Atlassian account (and perhaps reseting your password there) at https://id.atlassian.com then login to HipChat using the same credential?

Do reach out to us with the reported email at https://support.atlassian.com/contact/ and our next available support engineer will be able to assist you! 

Thanks.
Edwin

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

481 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you