HipChat web not working in Maxthon browser?

HipChat Web Client doesn't seem to work in Maxthon browser anymore. I figure it's HipChat as Maxthon hasn't updated and HipChat stopped working suddenly; it just shows a blank white page when I log in. 

1 answer

0 votes

Hi Rudolph, 

 

We were able to reproduce the same issue as you and analysed some JS errors while trying to load the Web App version there. Given that, we have raised a internal report in order to check for possible root causes of it. In the meantime, you can try using one of our supported browsers for Hipchat: Chrome, Safari, Firefox and Internet Explorer 10+.

 

Regards, 

Giuliano T.

Atlassian Support

I'm surprised and very pleased that you guys even care about HipChat not working in such a scarcely-used browser. It's not hard for me to keep Opera open just for HipChat, but I still prefer Maxthon for everything else. 

And if need be, the Maxthon developers are pretty responsive too, though they are Chinese. I'm sure they'd help track the issue down if it turns out to be in the browser. 

Thanks again for your prompt attention. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just over 90 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

29,068 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you