Unable to log into Fisheye as admin

Hi,

I know I am putting in the correct password as I was able to log in up until a week ago and my passwords are documented. But for some reason now I am unable to logon to fisheye. I can log into jira without any issues at all.

The only thing I have changed recently is the port which jira uses - its now 8181 rather than 8080 - would this make a difference?

Thanks

1 answer

1 accepted

This widget could not be displayed.

Thanks for the quick reply Jobin - do you know how to force the fisheye service to stop as it seems to have hung. If I run the stop.bat it sists at

" INFO - FishEye arguments: [] "

Thanks again

It should stop after a few seconds. If not, kill it in Linux or use Task Manager in Windows ;)

Might sound like a silly question but what is the task\service name it uses to run under in windows as its been stuck for a while now?

Thanks

You might not have registered it as a service at all? Look for the java processes. You might want to investigate why it is not shutting down properly.

What url are you tryiing to login? Use http://HOSTNAME:8060/admin/. Admin password is hosed internally.

I managed to get the service back up and running and have used that document link to change the admin password back to admin but it still wont let me log in.

It wouldnt be related to the fact (and I might be incorrect here) the logins are manged with ldap within JIRA?

Worked a treat - thank you!! :O)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

269 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you