Problem while editing reviews in crucible

Hi ,

We have upgraded to 2.7 version recently. After that we are facing weird problem with editing reviews. We are getting following error on the screen :

{code}

The server is not responding.

Error

Not Found

Error 2

A com.opensymphony.xwork.config.ConfigurationException was encountered

There is no Action mapped for namespace /cru and action name edit-detailsundefined. Check if there is such an action name with such namespace defined in the xwork.xml and also if such an action class exists. Check also the log to see if the action class is successfully loaded.

You are running release CR2.7.10 FE2.7.10 (20120119115142 2012-01-19), please report your release number when reporting bugs.

{code}

2 answers

Hi Ganesh,

This looks like an issue that you should report to our support team so they can fully investigate it. Please head over to support.atlassian.com, sign up, and report this problem in the "Crucible" project.

When support figures out the issue, please take a moment to update this question so others may be able to find the solution.

-Simon

We had the same problem in our implementation. I was forwarded this link from Atlassian's robot: https://confluence.atlassian.com/x/LQG7E

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

28 views 2 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you