Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,211
Community Members
 
Community Events
168
Community Groups

No logon at admin page

If I go to http://......:8060/admin, then the page comes empty, no logon.

1 answer

0 votes

It's not running right then. Read the log files to find out why.

Thanks for the reply, where can I find these logfiles?

In the directory named "logs" whereever you installed the application. There could be two though - one in the "home" and the other in the application installation directories. Both are worth a look

Hi, I looked for the logs there, I thought there could be other logs.

But I played with the wrapper.conf file and found out that i I disable the following line, than it works again.

wrapper.java.additional.12=-Dfisheye.inst="D:\Crucible\Instance"

But this is something I put in after reading the installation-manual?

OK, this was not the solution.

After disabling the line as above, the first configuration-page came, there I obtained a demo-license and put in the adminpassword, but after the refresh it came empty again?

I'm afraid it comes back to the same thing - you still need to find and read the logs to find out what is going wrong. If you're getting to the installation config pages, then it will be writing to them.

After getting the advice from support of Atlassian, I did a fresh start of the installation and now it works. They couldn't either find anything out of the logfiles.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events