Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,095
Community Members
 
Community Events
168
Community Groups

Does version 4.8.6 include the fix for failure to start with wildcard cert?

This is regarding the issue in Fisheye 4.8.4 where it bundles new Jetty libraries version 9.4.30, and when a wildcard certificate is used the application fails to start.

Last I heard this bug was a candidate for 4.8.6 bug-fix release.  Just curious if it got included.

 

More info-

https://jira.atlassian.com/browse/FE-7318?error=login_required&error_description=Login+required&state=9a0f6b12-d4b8-45af-b746-1423b596c5cc

Thanks

1 answer

1 accepted

1 vote
Answer accepted

I can confirm it did NOT.

 

Hoping for the 4.8.7 release to become available soon.

 

Regards, Graham

Crucible 4.8.7 has now been released, and this bug is marked as closed. I'm likely to try upgrading over the weekend and will confirm here when done. 

Upgrade worked fine this time, so the Jetty issue with wildcard certifcates is finally fixed !

Like # people like this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events