Crucible reverse proxy - admin doesn't show up properly?

Configured reverse proxy - Apache 2.4. 

Bypassing the proxy, admin features work fine. Through the proxy, only the top nav, the row below and the footer are displayed. Tried in multiple browsers. All other features show up fine.

Am I missing something?

2 answers

This widget could not be displayed.

Hi Adam,

I think some directive in your proxy could be blocking FishEye components from being loaded. I observed a case once in which loading frames was being denied by the proxy, so the content of the page wasn't loading, as in your case. Could you please open the browser's Developer Tools > Network tab, reload the page and check if it indicates any errors?

Regards,

Gustavo Refosco

This widget could not be displayed.

Everything is getting a 200 response. No 4xx/5xx responses.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published yesterday in Marketplace Apps

The 7 hacks of highly successful automation

...there's anything I've learnt from working, it's that people are lazy! No offense to anyone reading this, but it's true and we can all admit it. The easier you make something for someone, the more...

132 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you