After Fisheye server name changed Jira issues are now blank

We changed the location and server name for the fisheye server.  It is now on the same server as the JIRA server.  

The application link between fisheye and JIRA were reestablished and through application diagnostics they were tested.  The tests came back fine.

However in fisheye when I click on a JIRA link a new window pops up but it is empty.

Does anyone have any ideas on how to troubleshoot this?  Is there a way to increase debugging for the application link so that I can see the transaction between JIRA and Fisheye?

3 answers

1 accepted

This turned out to be a problem with the f5 in front of Fisheye.

Did you delete the old JIRA link in Fisheye before creating the new link. If not you must have relocated.

Yes we deleted it.

Now I see in the logs:

GET /fisheye/rest/jira-ril/1.0/jira-rest/applinks?reviewKey=CR-8171&_=1428503547663 HTTP/1.1" 404 - 0 "http://localhost:8080/cru/CR-8171" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0" "-"

Suggest an answer

Log in or Join to answer
Community showcase
Alexey Matveev
Published Saturday in Jira

How to run Jira in a docker container

Everything below is tested on Ubuntu 17.10. I prefer to use Jira in a docker container because: 1. I can install Jira with a couple of commands. 2. I can start and stop Jira just by starting and s...

105 views 2 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot