main INFO [com.atlassian.crowd.startup]         Timezone: Pacific Standard Time  main INFO [com.atlassian.crowd.startup]         Java Version: 1.7.0_71  main INFO [com.atlassian.crowd.startup]         Java Vendor: Oracle Corporation  main INFO [com.atlassian.crowd.startup]         JVM Version: 24.65-b04  main INFO [com.atlassian.crowd.startup]         JVM Vendor: Oracle Corporation  main INFO [com.atlassian.crowd.startup]         JVM Runtime: OpenJDK 64-Bit Server VM  main INFO [com.atlassian.crowd.startup]         Username: root  main INFO [com.atlassian.crowd.startup]         Operating System: Linux3.10.0-123.el7.x86_64  main INFO [com.atlassian.crowd.startup]         Architecture: amd64  main INFO [com.atlassian.crowd.startup]         File Encoding: UTF-8  main INFO [com.atlassian.crowd.startup] JVM Statistics:  main INFO [com.atlassian.crowd.startup]         Total Memory: 123MB  main INFO [com.atlassian.crowd.startup]         Used Memory: 24MB  main INFO [com.atlassian.crowd.startup]         Free Memory: 99MB  main INFO [com.atlassian.crowd.startup] Runtime Information:  main INFO [com.atlassian.crowd.startup]         Version: 2.6.2  main INFO [com.atlassian.crowd.startup]         Build Number: 604  main INFO [com.atlassian.crowd.startup]         Build Date: 22-04-2013  main INFO [crowd.console.listener.StartupListener] Upgrades not performed since the application has not been setup yet.  main INFO [ContainerBase.[Catalina].[localhost].[/crowd]] org.tuckey.web.filters.urlrewrite.UrlRewriteFilter INFO: loaded (conf ok)  main INFO [ContainerBase.[Catalina].[localhost].[/crowd]] org.tuckey.web.filters.urlrewrite.UrlRewriteFilter INFO: destroy called  main INFO [com.atlassian.crowd.startup] Stopping Crowd

3 answers

Are you following the setup instructions at https://confluence.atlassian.com/display/CROWD/Installing+Crowd+and+CrowdID ? I suggest you open a web browser and point it to http://localhost:8095/crowd

If the problem persists, please contact Atlassian Support to obtain assistance. Make sure you include all the details and the steps you followed until you found the problem.

this is also solved . But SSL not yet

 

How was this solved? I've installed and evaluating Crowd server with JIRA and Confluence on 1 server. Then I moved the Confluence app to a different server and can't seem to startup Crowd any more, I'm using Crowd 2.7.2

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

239 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot