"Required security token" when editing a page

Hi,

I am getting this error message: "Your request could not be processed because a required security token was not present in the request. You may need to re-submit the form or reload the page." every time I try to save changes to a page.

I get asked to confirm I am not a robot and this message appears. It has done so in the past but this can normally be resolved by clearing cache, logging out and back in again, but this time doing that in Edge and Chrome is replying with the same error message!

It is extremely frustrating as I am only entering a new row to an existing table on a page.

I tried accessing directly with IP address but I get a message about direct access being blocked because of Cloudflare, and tried clearing the browser cache and cookies.

We, as a business, are looking for alternative as this has been a common problem since the CAPTCHA verification was introduced.

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

278 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you