It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

problem with confluence html macro

Dawid Janocha Oct 13, 2017

Hello i got a problem , i  am  using confluence 3.5.7 , and i want to get dynamic link display of Embedded  tweets timeline ,  as i use confluence html macro  at Adaptavist Theme "THEME BUILDER "  , i get embedded link from twitter and the result is. The Iframe start up after 2 seconds the timeline disappears and  iframe stopped working and get error  Plugin upgrade needed (also tried this macro at confluence  standard theme But still the same problem ) . So my question is What to do  without upgrading the Plugin 

2 answers

1 accepted

1 vote
Answer accepted
Shannon Spaniol Atlassian Team Oct 13, 2017

Hi Dawid,

Are you using this add-on: ThemeBuilder for Confluence?

If so, it's only compatible with Confluence versions 5.9.8 - 6.4.2. You'll want to upgrade Confluence first to 5.0.3, and then to at least 5.9.8.

You can obtain the download files necessary from the Confluence Server Download archives.

Let us know if you have any questions.

Kind Regards,
Shannon

Dawid Janocha Oct 26, 2017

Sorry for my delay , the problem get resolved as well  , thanks  a lot for fast respond 

Kind Regards 

Dawid

Shannon Spaniol Atlassian Team Oct 26, 2017

No worries, Dawid! Happy we were able to assist.

Kind Regards,
Shannon

Dawid Janocha Nov 02, 2017

Cheers for fast respond and assist,   Shannon  

kind regards ,

Dawid 

1 vote
Nic Brough [Adaptavist] Community Leader Oct 13, 2017

Themebuilder is only really supported on supported version of Confluence, so you should upgrade to one of those.

However, yes, Themebuilder has been around for a very long time, and yes, there are versions for Confluence 3, so I assume you're using a valid one of those.

However, from memory, there is a bug in that version of Themebuilder which means iframes will not work.  There is no "fix" for it other than upgrading.

Dawid Janocha Nov 02, 2017

Ok , Cheers Nic :D ,  sorry for delay , i already make the choice and it get resolved.

 

best regards ,

Dawid 

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Confluence

6 Awesome Ways to Apply Trello, JIRA and Confluence to your Project

I attended  Atlassian Summit 2019  and learned a lot from the presenters, attendees and knowledgeable Atlassian product managers. The presentations I attended focused on applying Agile, pla...

1,553 views 8 19
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you