migrate Confluence from Cloud to Server

Hi all!

After migrating Confluence from Cloud to Server version, i'm getting an error

Could you help me please in resolvesmile:

2016-08-20 17:16:12,984 ERROR [http-nio-8090-exec-4] [confluence.plugins.synchrony.SynchronyContextProvider] getContextMap This instance could not be registered with Synchrony.

 -- space: 1376259 | url: /confluence/plugins/editor-loader/editor.action | page: 29294854 | traceId: 8e769c28af516e13 | userName: admin | referer: https://website.ru/confluence/display/XRX/Data+exhange+between+customer+portal%2C+marketing+systems+and+CRM | action: editor

2016-08-20 17:16:29,883 ERROR [http-nio-8090-exec-1] [synchrony.api.v1.SynchronyTokenResource] generateToken This instance could not be registered with Synchrony.

 

1 answer

This widget could not be displayed.

I think that Synchrony is the collaborative editing tool and currently it only exists in the cloud. I think it is slated as a server 6.x feature. So you need to file a case with Atlassian on how to migrate that content.

Not very good news sad

Steven Behnke Community Champion Aug 20, 2016

They made an announcement that there was no migration path. Did you research the migration path ahead of time? However Confluence 6.0 should be completed soon...

What is soon? They started moving 6.x features into the 5.10 release, I assume because of delays?

And yes, I see that it is still a beta feature?

You want to say, that in 5.10 release it's not real to migrate from cloud?

Not if collaborative editing was enabled.

BlackPearl, Hi!

What do you mean - if collaborative editing was enabled?

 

Synchronyis the name of the collaborative editing tool in the Cloud (currently beta I think). You would have to ask how to disable the plugin and revert the content before exporting the content.

If you are talking about this plugin - Synchrony Interop Bootstrap Plugin, i haven't too. But I'm not sure, may be it was before restore data from cloud 

You cannot restore to Confluence Server if Collaborative Editing was enabled. You will only be able to do so to Confluence 6.0 which has not been released yet.

It's all right on the page where you enable it in your instance – 

image2016-8-21 10:1:46.png

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

280 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you