Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,762
Community Members
 
Community Events
176
Community Groups

invitation does not redirect and cannot access wiki

Edited

i have an invite where the user clicks the link and it ends up in a redirect loop. In the user let they continue to only show as "invited". 

 

if they log into atlassian it implies they have access to the space but cannot. 

 

if they navigate directly to https://mishawakapilotsclub.atlassian.net/wiki they do not get anything

 

 i followed the steps for giving them admin address to everything, with no change. i found a ticket implying a problem with a product landing page but it seems to be set correctly. 

the user is just constantly stuck at "id. atlassian.con" in the address bar

i am unsure  how to troubleshoot any further

1 answer

0 votes
Brant Schroeder Community Leader Jan 21, 2023

@MPC Secretary Welcome to the Atlassian community

I usually see this when the user is logged into Chrome with an account associated with Atlassian and it is not the one that they are invited on or they are using an incorrect account.  I would suggest the following:

Rule out interference of your other account session by:

  1. Open a new browser window in Incognito/Private mode
  2. Use another browser where no Atlassian account is logged in

After you do one of the above, you can:

  1. Log into the account that was given access to the site
  2. Navigate into the site that you were given access

Let me know if that works.

@Brant Schroeder We saw more or less the same thing  (though in our case, there were no difference however we tried to access the wiki, always the loop)  the day before yesterday when I invited a new user. 

Weirdly enough, Jira worked fine, Confluence redirect loop for 4-5 times, then some generic-looking error message 

Same account was used for invite and login. We tried with a three different browsers, Edge, Chrome and Firefox. No difference.

Brant Schroeder Community Leader Jan 23, 2023

@LosD I will escalate to Atlassian so they can take a look.  

@Brant Schroeder Thanks! But it seems to have resolved itself later. He can enter now, and status changed to "Active" in the User admin. Maybe some temporary issue? I haven't really seen anything similar recently except the issue from @MPC Secretary within a day of our own. 

Shannon S Atlassian Team Jan 24, 2023

Hi @LosD,

I hope you're doing well. :) I've encountered the same on customer sites, and it tends to be a temporary issue.

If you have the problem again, we can raise a ticket in support and look at your site.

Let me know!

Take care,

Shannon | Atlassian Community Support 

Thanks @Shannon S 

Another user (invited at the same time as the one with issues) joined today, and he didn't have any problems, so at least for now it seems to have resolved itself.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events