It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

can't create new page

I can't create a new page. When I click the plus button it endlessly loads

 

I tried logging out, logging back in

3 answers

1 accepted

3 votes
Answer accepted
Brant_Schroeder Community Leader Jul 23, 2018

Tiffany,

  I have had similar behavior after an update and the JS gets messed up because it is cached.  Have you tried clearing browser cache and logging back in?  If not this might resolve your issue.

I cleared my Chrome browser cache and it worked, thanks !! 

Tiffany,

Were you able to create pages before?

You might want to ask your admin to do a reindex.

Victor

Yes I was able to create pages before. I am the admin on the Atlassian cloud, I will look up reindexing, thanks 

I checked, and I am a "Site admin"

I followed the documentation to find the indexing option, and I get this "Temporarily, currently only sysadmin can change indexing language and reindex all documents. Contact Atlassian Support if you need help."

Any idea? 
Thanks

clearing the cache seems to work only until the next time you want to do it, when you need to Ctrl+F5 again.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

283 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you