You don't have permission to access /pages/doeditpage.action on this server.

Whats wrong?

3 answers

1 accepted

0 votes
Accepted answer

Hi,

and sorry for beeing just that short. I tried to get a suggestion from the system to this error. But with no success ;)

The fault was our firewall, which blocked the access to files that are essential for the edit operation. Another rule solved the problem..

0 votes
Thomas Schlegel Community Champion Aug 12, 2012

One thing that is wrong, is the amount of information you give us. What do you expect ? The only thing I can say to your question, is, you get the error, because you did not configure your permissions correctly.

0 votes

Can't argue with Thomas-S on this one. My best guess is your user is following a direct link to an edit on a page, and they don't have permissions to edit that page.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

981 views 14 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you