Why won't the Macro Browser load, after we upgraded from 3.5.5 to 4.1?

We just upgraded our dev environment on Friday to the latest and greatest confluence 4.1. Unfortunately, we're noticing that the Macro Browser will not load. We are upgrading from 3.5.5 to 4.1. Any thoughts of what we can try?

Thanks in advance.

1 answer

1 accepted

1 vote
Accepted answer
The only time I've seen this problem is when there was a third party or custom plugin installed that wasn't 4.x compatible. Have you got any third party plugins installed that may not be 4.x compatible? If so, you could try disabling them via the admin console and re-enabling them one by one. Also, is there anything in the logs that could give a clue as to why the browser is not loading?

Yup. That was it. The culprit was the Theme Builder plugin. Disabling the plugin brought back the macro browser. Thanks very much.

I had this problem also.

I put safety mode on and then enable each third party plugin one by one.

The only one which didn't enable was Community Bubbles - everything else went ok - after this, the macro browser could be viewed again.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Dec 18, 2018 in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

473 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you