Why is Confluence Cloud export space not working for me?

I've attempted multiple times to export one of my spaces to XML, HTML or PDF.  I am the admin of my site and of the space.

Regardless of the file type I end up on a page that says it completed, however no file is available for saving or exporting.  I've tried both IE and Chrome.

This is what I see:

ConExp3.JPG

No matter how long I wait it never seems to complete the export of the space and I only have 5 or 6 pages.

Any help is greatly appreciated.

 

Jim

 

1 answer

That's a known bug with Internet Explorer - but you should get the word "here" as a working link after "Download" in other browsers. Chrome worked for me this morning (Version 48.0.2564.103 m)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,495 views 25 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you