Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why do I get an error in confluence randomly?

I use 4 gadgets in a confluence page. 

   1. Sprint health Gadget

   2. Days reminding in Sprint Gadget

   3. Sprint Burn down Gadget

   4. Agile Wallboard Gadget

 

For some strange reason randomly 1 or more of the gadgets  stop working and display the following error:

 ''This gadget cannot be displayed on your dashboard. This could be due to a licensing problem or an application error. If you need this gadget, contact your administrator for assistance. Otherwise, you can remove it from your dashboard.''

 

If I refresh the web (F5) some of them start working and another stop. It is totally random.  Every time I refresh the web I can get a different combination of working gadgets.  From time to time (if Saturn aligns with Pluto and there is wind from the north) all of them work at the same time. 

1 answer

1 vote
AnnWorley Atlassian Team Aug 16, 2018

"From time to time (if Saturn aligns with Pluto and there is wind from the north) all of them work at the same time."< That's hilarious, thanks for the chuckle.

I juts wanted to let you know your instance is not unique in suffering this error. We have reported it to our dev team in this ticket: JIRA Gadget macros fail to load

The bug report is public facing if you want to weigh in with the development team on it.

Thanks Ann.  We have this issue as well so I commented on the bug you linked.  Is there any value in me also submitting a support item?  Symptoms are exactly as described by Javier.

I started having this issue today. After enabled SSL on Jira/Confluence. Applications Links are connected and servers certificates are trustable (ca-signed). All gadgets are configured over ssl url.

Running on premise, version 6.15.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

453 views 24 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you