Universal Plugin Manager 2.7.5 installed when available is only 2.7.4

I am unable to upgrade from Confluence 4.3 to 4.3.2 because of the current version of the Universal Plugin Manager I have installed.

It states that I have Universal Plugin Manager 2.7.5 installed but the only currently available version is 2.7.4 so I can't autoamattically upgrade and it prevents me from downgrading by manually downloading 2.7.4 and installing it that way.

How did I get 2.7.5? How do I upgrade?

1 answer

1 accepted

0 votes
Answer accepted
Peter Koczan Atlassian Team Oct 18, 2012

Hi,

We are currently facing problems with version 2.7.5, so it was unpublished from Marketplace. Please install version 2.7.6, which has these bugs fixed and should solve your problems too.

https://marketplace.atlassian.com/plugins/com.atlassian.upm.atlassian-universal-plugin-manager-plugin

Kind regards,

Peter

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,544 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you