Unable to mount webdav network folder


I have installed webdav plug-in to my confluence instance. But I'm unable to access netwrok folder. (\\ipaddress\webdav).

It said no such folder.


3 answers

1 accepted

1 vote
Answer accepted

Thanks, Christian, you solved my problem finally after I had spent hours w/o success to find out, why it was not possible to access the content via WebDav.

It works like a charme now.

Hey check those troubleshooting hints:


I've been doing the same just yesterday in a Win 7 environment. Changed the registry setting, did a reboot and added sth. like the line below as the address of a network drive! ( \\host\webdav wouldn't work, neither did adding the line below as a network folder.

Cheers Christian

0 votes
Davin Studer Community Champion Sep 20, 2013

I wa having the same issue getting \\server\webdav to work. Instead I tried mounting the below as a drive letter and it seems to work.


Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,227 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you