Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,929
Community Members
 
Community Events
176
Community Groups

The Confluence Cloud editor is severely slow. Is this happening to everyone?

Since the outage on January 13th, the Confluence Cloud version editor has become severely slow. When typing in the editor, it takes almost 30 seconds for the text to be input and during that time, the connection is frequently disconnected and the editor freezes repeatedly. This is causing serious problems with work.

I am aware that there have been issues with the editor being slow in the past, but the current state is much more severe and cannot be compared to the previous situations.

I am curious if this situation is only occurring on specific Confluence sites or if it is happening across the entire Confluence Cloud.

5 answers

I received a reply that the problem was identified and corrected after I made a support request two days ago. Now it seems normal. However, I still don't think the editor is operating fast enough, but it's not slow enough to be almost impossible to use like before.

0 votes

Hi @Woojin Kim ,

my instance works well. Try with another browser in order to verify that is not a client issue.

Fabio

Thank you for checking. I have sent a support request to identify the problem. Fortunately, there were other instances experiencing the same symptoms, so we were able to solve the problem, not just on my instance.

It is likely that the web browser cache and extensions are not the cause of the problem. The same issue is occurring on multiple different machines, so a support request has been made. I will update the progress later.

0 votes
Brant Schroeder Community Leader Jan 16, 2023

@Woojin Kim In addition to contacting support I would suggest clearing your browsers cache.  I have seen Confluence function poorly when JavaScript that is cached is causing issues.  Just something to quickly try and see if it resolves the issue.

0 votes
Rilwan Ahmed Community Leader Jan 16, 2023

Hi @Woojin Kim ,

If the issue is for all users in your site and for all pages, then please contact the Atlassian support directly https://support.atlassian.com/contact/.

If the issue is only for few users, then
1. Disable any add-ons/extensions in the browser
2. Clear browser cache and retry

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events