Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Table of Content Not listing any content

Hi Team,

I tried to include the TOC to my content which did not use any template.

I cannot view the preview content for TOC. Got a little message stating the preview is not working 

image.pngIt's not working either ways.

Kindly assist, what should has do to link the content in TOC



1 answer

1 accepted

2 votes
Answer accepted
Andy Gladstone Community Leader Nov 26, 2021

Table of Contents Macro is fed and populated based on the Text Styles. It will populate a list with Heading 1 at the top and all other headings nested below that. Does your page use headings or is it just using normal text? If so, switch some of your section headers to Heading types instead of normal text and retry.  

I happed to love using the ToC macro and hope this solves your problem!

Thanks Andy, I changed the titles to H1 and used Table of content instead of TOC macro. It worked finally as expected.


Kind Regards,


Hi Ruby - I'm having the same issue, but I don't seem to have any other option than the TOC macro... what are you referring to as Table of content vs TOC macro? Thanks, Máté

not sure what happened earlier, it works now

Thanks Andy! Your answer gave me a clue. I had my heading in bold. By reverting it to normal, the table of contents lists it now.

Andy Gladstone Community Leader Sep 23, 2022

That's fantastic! Glad to hear you discovered the issue and were able to correct it.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events